Rolly Maulana Awangga :: Catatan Ngoprek IT

Pakar dan Awam sama saja, sama sama belajar

Instalasi Ruby 1.8.7

Mengingat bahwasanya banyak script ruby yang tidak berjalan pada versi terbaru (1.9.3) maka terpaksa kita melakukan instalasi Ruby 1.8.7 daripada harus ribet kompilasi ulang apalagi meng kode ulang. cukup gunakan perintah :

sudo apt-get install ruby1.8 ruby1.8-dev ri1.8 ruby1.8-examples libtcltk-ruby1.8

 

Tinggalkan Balasan

Isikan data di bawah atau klik salah satu ikon untuk log in:

Logo WordPress.com

You are commenting using your WordPress.com account. Logout / Ubah )

Gambar Twitter

You are commenting using your Twitter account. Logout / Ubah )

Foto Facebook

You are commenting using your Facebook account. Logout / Ubah )

Foto Google+

You are commenting using your Google+ account. Logout / Ubah )

Connecting to %s

%d blogger menyukai ini: